执行./configure --prefix=/usr/local/keepalived时报错:configure: error: Popt libraries is required

出现此错误的原因:未安装popt的开发包
解决方法:

yum install popt-devel

安装好popt的开发包。重新./configure 即可。

Last modification:September 12th, 2019 at 01:51 am
如果觉得这篇技术文章对你有用,请随意赞赏

Leave a Comment